How can i set au max size for uploading in V11

Hello everybody,
I test Nextcloud v11, with plan to update our v10, but i’ve got a strange problem.
I can upload file without restriction of size. I set the max upload size in settings to 1G, but i can upload file about 6g, with no warning.
How can i set a max size for uploading in V11?

thank you for helping

Thank you for the response, but what i want is to set a maximum size for uploaded files through the web interface, this settings work with nextcloud v10, but don’t work anymore with Nextcloud v11.

Ps:sorry for my poor english

Am i alone to get distrub with this problem? i really need to set a max size for uploaded file.

I’m seeing the same thing with the preconfigured techandme VM.
The out of the box config is set to 1GB, but I’m able to upload 3GB and 4GB files via the web interface.

Can anyone else recreate?

Thx - M.

I test with nextcloud 11.0.2… same behaviour…uploading file through the web itnerface doesn’t care of max file size setting…
test on fresh install on:

  • centos 7.3.1611
  • apache 2.4.6
  • php 5.6.30
    does anyone recreate this behaviour?
    Is this a bug or a “new functionnality”:wink:?