How can I Linux Desktop client get to stop logging?

The only log related config directive that seens to have an effect is

logExpire=1

without logDebug line or with

logDebug=false

or with

logDebug=true

the logging behavior is exactly the same: about 6 log files per minute, over 360 files per hour.

Since I’m booting (why is beyond discussion) with the rootfs on an USB stick, I need to stop this excessive write behavior.
The client has no business loging at debug and notice level indiscriminately.

Client version is 3.7.3 as found on the Kali-Linux-Rolling repository. (AppImage is not an option, as to maintain an installation with these monstrosities is a full time job…)

take a look at this BR

it looks there is no way to reduce logging now… but the issue got some attention shortly. hopefully we will see improvements in upcoming versions.

UPDATE: version 3.9.0 seem to improve a little due to Bugfix/adjust log levels by mgallien · Pull Request #5796 · nextcloud/desktop · GitHub and in fact 2 of 3 log lines belonging to each file in a system don’t occur anymore… but at least a fresh start sync cycle write 2/3 of the previous log amount. I need more time to understand if log verbosity is lower now…