HomeDrive server is saying it ran out of space

It’s always in maintenance mode and there’s nothing to clear out in the admin trashbin or in the trashbins of other users.

I ran this command df -h --total and the output was:

Filesystem      Size  Used Avail Use% Mounted on
overlay         436G  413G   15M 100% /
devtmpfs        3.7G     0  3.7G   0% /dev
tmpfs           3.7G     0  3.7G   0% /sys/fs/cgroup
/dev/sda2       436G  413G   15M 100% /mnt
none            3.7G  1.5M  3.7G   1% /run
shm              64M     0   64M   0% /dev/shm
/dev/sdb1       4.6T  3.4T  970G  78% /mnt/usb1
overlay         436G  413G   15M 100% /var/lib/docker/overlay2/d533c3c3193129e750978a4f479c3d661e600d7828316613706035a39fa9efa0/merged
overlay         436G  413G   15M 100% /var/lib/docker/overlay2/ec9bcb5de4cf30a1bf7fa41a79debe7bbf6910e3f456358f54e10b512dbdde8f/merged
overlay         436G  413G   15M 100% /var/lib/docker/overlay2/0c0e3c3d0334d46e017125af3ec3fd7694801738824153b6d1cb6069fc1d3c6f/merged
overlay         436G  413G   15M 100% /var/lib/docker/overlay2/523f357f2938fe81467c5e66de7b9fb141421dde3f298b209194a9b0f266def2/merged
overlay         436G  413G   15M 100% /var/lib/docker/overlay2/33f5987996f3d3a50a166314fa16dc52eacd6283d3b74f500bce7db9e9586df7/merged
overlay         436G  413G   15M 100% /var/lib/docker/overlay2/74426e3b6d905bee2dded1b7bcd64a5931188614e5f70df251e6dd4faca4f05d/merged
total           8.0T  6.6T  981G  88% -

/dev/sda2 is where Nextcloud is installed. /dev/sdb1 is an external HDD. I have another external HDD /dev/sdc4/ which was having trouble automounting so I kept it unplugged. I don’t know if it’s causing the current problem or not.

Are the 6 lines with the same size of 436GB docker containers/volumes? If so, why are they apparently the same thing or “merged”? My Intel NUC doesn’t have 436GB x 6 storage space. How do I find out which one I need to remove, if any?

I’ve tried docker container prune and docker volume prune but they only freed up a limited amount of space.

I wanted to post a question here given how dangerous the next step might be. Thanks in advance for any help fixing this issue.

This post was flagged as already solved on reddit extensively. Could you please edit the post to reflect this in the future. Thanks

[–]thisiszeev 2 points 15 hours ago 

We solved it over a remote desktop session.

Op had a backup service running to a mountpoint.

He had unmounted the drive, but the backup service was still running, so it was filling up the host drive as when you unmount the drive, the mountpoint becomes a folder on the hostdrive.