Hide 'Forgot password?' link when using LDAP

ldap

#1

Hi,
There is this option in the LDAP settings: Enable LDAP password changes per user

However, when it is NOT checked, the link ‘Forgot password?’ still displays on the login page.
Is this expected behavior? Do we need to use CSS to hide it?
We would ideally like a link to our own (ldap) user administration website to display instead.

It seems I’m not understanding how this is supposed to work :frowning:

Cheers.


#2

Found it.

config.php

'lost_password_link' => 'https://.....',


#3

Doesn’t work for me. I’m hooked to LDAP and the user can NOT change his/her password.

I need to hide the forgot password link, but even if I set it to
‘lost_password_link’ => ‘disabled’,
or make it point somewhere else, it is still there and enabled.

PHP7.2
NextCloud 13.0.5

Any idea?