HELP! Let's encrypt can't get ssl or how to do

Hi All,

I have been using cloudiness for sometimes it works perfectly fine on http local network or from outside. using my person domain name from out side works fine.

-Ubuntu 18.04
-PHP 7.2

What I’m trying to achieve is to have secure connection when I’m connecting from out side and I would like to use let’s encrypt.

Looked several places tried few guide but nothing working .
I would be very thankfull if someone can direct me into right direction, how to achieve this goal.

Many Thanks
Stay safe

Read part with Lets Encrypt:

I understand your problem well, however you have to document what you’ve tried and what isn’t working.

Hi there, Sorry for late response. I manage to setup let’s encrypt. all works well
thanks for taking time

Hey Mahi,

Would you be so kind and tell people how you did it? I’m sure there are other people trying to figure this out and would be glad, if there was some sort of information from a fellow help seeker.