Hanssoit VM installed, but can't login after all install tasks completed


I got my NC23 running. Had to go thru the menu.sh a second time. All looks good. So now is the time to login. And it does not recognize my ncadmin and with the password (accomplished with the script).
I checked the user lists in both webadmin and system dropdown option. Based on another post (which did not lead me in any successful direction) it mentioned changing users. I followed the NC23 scripts and do not remember anything about changing the user.
Looking at /Home directory there are no other users in the system. I did change the password, and it is accepted for logging onto :10000 port. But not :80 port. Is/are there any log(s) to review for what I changed in the setup.
Thanks all. Rory
Any ideas?

Did you try port 443 as well?

Please also check your config file as you should could read as default text while creating your start-posting.

Hi all,
Problem solved. Just like an old comic strip - I have met the enemy and he is ME. 1st I set up an admin account and without noticing the message what I thought was a password entry I set up the user ID. Even worse when I tried to sign on, I tried ncadmin over and over. I never took note I could also enter an email. like the one I said to use for the admin.
So I entered the email, failed and asked for a password reset. got that done and now I am in. Thank you for all your help. Just that my fault for not being careful during initialization was the problem. I am putting this in case someone else searches for a similar problem. Have a great week!