Getting rid of /nextcloud/ on browser link

Hello guys,

I have a small problem with my NextCloud Server on my Raspberry Pi 3

Everything works as it should but on my link, I have a /nextcloud/ directory and I want to remove it.

I want to get from this :
to this :

I am on the latest version of Raspbian with apache2, mysql and php 7.0.

Thank you already for the help.

Well thats actually a webserver setting. Just change the locaction /nextcloud to / and you should be done.

I think this is not a Nextcloud specific but a web server related question. If you’re using Apache2 web server you should check out the url rewrite rule mechanism, e.g.

Thank you for your suggestions and himbeere’s works the best.

Thanks a lot for your help