Getting PRODID errors when trying to import OC9.1.3 contacts into NC11 (SOLVED)

hey folks. nextcloud looks good! i got it running on an oDroid C1 and im impressed. i read up on the new company and the new year and its all exciting. i have been moving my data over from Owncloud 9.1.3 and the last piece is my contact list of 700+ contacts. i exported it in OC and then tried to import into NC and no go.

Fatal	webdav	Sabre\DAV\Exception\UnsupportedMediaType: HTTP/1.1 415 Validation error in vCard: PRODID  MUST NOT appear more than once in a VCARD component

/var/www/nextcloud/3rdparty/sabre/dav/lib/CardDAV/Plugin.php - line 316: Sabre\CardDAV\Plugin->validateVCard('BEGIN VCARD\r\nVE...', false)
[internal function] Sabre\CardDAV\Plugin->beforeCreateFile('addressbooks/us...', 'BEGIN VCARD\r\nVE...', Object(OCA\DAV\CardDAV\AddressBook), false)
/var/www/nextcloud/3rdparty/sabre/event/lib/EventEmitterTrait.php - line 105: call_user_func_array(Array, Array)
/var/www/nextcloud/3rdparty/sabre/dav/lib/DAV/Server.php - line 1070: Sabre\Event\EventEmitter->emit('beforeCreateFil...', Array)
/var/www/nextcloud/3rdparty/sabre/dav/lib/DAV/CorePlugin.php - line 525: Sabre\DAV\Server->createFile('addressbooks/us...', Resource id #14, NULL)
[internal function] Sabre\DAV\CorePlugin->httpPut(Object(Sabre\HTTP\Request), Object(Sabre\HTTP\Response))
/var/www/nextcloud/3rdparty/sabre/event/lib/EventEmitterTrait.php - line 105: call_user_func_array(Array, Array)
/var/www/nextcloud/3rdparty/sabre/dav/lib/DAV/Server.php - line 479: Sabre\Event\EventEmitter->emit('method PUT', Array)
/var/www/nextcloud/3rdparty/sabre/dav/lib/DAV/Server.php - line 254: Sabre\DAV\Server->invokeMethod(Object(Sabre\HTTP\Request), Object(Sabre\HTTP\Response))
/var/www/nextcloud/apps/dav/lib/Server.php - line 227: Sabre\DAV\Server->exec()
/var/www/nextcloud/apps/dav/appinfo/v2/remote.php - line 30: OCA\DAV\Server->exec()
/var/www/nextcloud/remote.php - line 165: require_once('/var/www/nextcl...')

i created a new address book in OC and imported the file back in and it worked fine so the file is good. any ideas what i can try, or an alternate way to get all my contacts into NC? thanks!

SOLVED IT. not sure what this will do down the long road, but i ran this on the OC exported contacts list:
sed -i ā€œ/\b(PRODID)\b/dā€ contacts1_16_17.vcf
and then imported into NC. no problems. let me know if that was a bad solution.