Getting 503 Storage not available in logfile

I am getting lots of exception responding to 503 Storage not available.

Here is the exception of mentioned error

Thanks for helping!

1 Like

I have the same issue.
It happens when I try to access a federated share from a different owncloud system which I can’t access. It always gives me a “storage not available” message in the UI.
It is also impossible to move or delete that share.

Is there a way of removing a share directly in the mysql database? Not really a solution but it would help me right now.

I have the exact same problem here. Nextcloud on clean installation, user via LDAP and some testing. I still can add the same link again, get a second folder but which is not accessible as well. When logging in as adminidtrator a warning show up saxing “The list of endpoints could not be received” and consequently I don’t even see that someone has access to federeated cloud/link/whatever.

Any help, even with actions working on occ (OwnCloudConsole) or phpMyAdmin would be appreciated - If anyone hfaces the same problem AND knows more than we do.

Btw: The system now runs my daily schedule and I’m not going to reinstal the system - not now :wink:

ups, I forgot to mention that the system worked perfectly until 4:30 am while I was asleep. During night, a backup tool accessed the shared folder via webdav on my own server and stopped at this time whereas the showed ERROR in the first post startet to add once per minute.

I just see, the cron job is run every 15 minutes, so 4:30 am might be related to the cron job, which is run via webcron (curl /…/nextcloud/cron.php). No idea what the cron job does anyways - does someone have a clue?

Info: System is a synology server with current DSM 6, version is stable nextcloud 10.0.1. No Server configuration warnings are shown. Database is MariaDB.

+1. Same issue…can’t delete a federated share for a connection that is no longer valid. The federation was broken when I migrated from owncloud to nextcloud. Same error is thrown in the logs as well.

Please open a bug report on and fill out the issue template. It indicates which logfiles you should provide.