Get your free personal account

When you generate a share link below the slogan it says: Get your free personal account
And the link redirects to
Is it possible to hide it? I have installed the custom css application

Hi @jordand

Add the following line to your config.php…

'simpleSignUpLink.shown' => false,

…and the slogan / link should disapear.

1 Like

Thank you very much it worked but how did you find out to add this line?

And at the bottom of the settings page how to hide the nextcloud information button?

Read this issue (ok, it is my issue).

Nextcoud is a community project. Why not display these links? Besides, who regularly calls the settings page and scroll to the button? There is also enough self-promotion at Microsoft, Google and Apple.

I found how to hide the social networks, thank you for your help

Perhaps the best way in the issue is to install the app Custom CSS and set.

.development-notice {
display: none;

Sorry. Not tested.
Advantage is that this no longer needs to be adjusted even over several releases.

Thanks it’s work for me. :wink:

1 Like

Carsten Rieger has it in his guide and that’s what brought it to my attention. But you can also find it in the official documentation.

1 Like