Geburtstag in Kontakten auf IOS GerÀt

Folgendes Problem kann ich nicht nachvollziehen:
Ich habe in der Nextcloud einen Kontakt-Ordner angelegt und dort Kontakte importiert. Alle Kontakte haben auch ein Geburtstag eingetragen, welches ich auch in der Nextcloud bei den Kontaktfeldern sehe.
Ich synchronisiere mein Iphone mit diesem Kontaktordner. Alles funktioniert soweit prÀchtig - Namen, Telefonnummer etc. sind da, allerdings werden die Geburtstage nicht in den Kontakten auf dem Iphone angezeigt. Jemand eine Idee?

Wurden die Geburtstage im richtigen Format eingetragen?
YYYY-MM-DD oder YYYYMMDD

Die Geburtstage habe ich in meinem E-Mail-Client (eM Client) eingetragen. Aber ich glaube nicht, dass es daran liegt. Wenn ich direkt ĂŒber die WeboberflĂ€che in der Nextcloud einen Kontakt erstelle und dort ein Geburtstag eintrage, dann erscheint dieser auch nicht auf dem IPhone?!?

Ich glaube das ist ein Bug. Habe gerade ein bisschen rumgetestet. Wenn ich den Kontakt auf dem Iphone anlege, dann wird er in die Nextcloud synchronisiert mit Geburtstag. Jetzt kann ich auch in der Cloud z.B. den Geburtstag Ă€ndern und er wird auf das Iphone synchronisiert. Wenn ich aber direkt ĂŒber die WeboberflĂ€che der Cloud einen Kontakt mit Geburtstag anlege, wird der Geburtstag nicht mit auf das Iphone synchronisiert. Auch bei importierten Kontakten mit Geburtstag, wir das Feld Geburtstag nicht mit auf das Iphone synchronisiert. Jetzt stellt sich nur die Frage, ob das Problem nur bei mir auftritt oder ein genereller Bug ist?!? Könnte das jemand testen? Vielen Dank im voraus


Gerade ausprobiert und einen Geburtstag in der Kontakte-App von Nextcloud angelegt: er wurde problemlos synchronisiert auf zwei iOS-GerÀte.
Nextcloud 14.0.4
Contacts 2.1.8
iOS 12.1.1

Hallo Bernie, vielen Dank fĂŒr deine Hilfe.
Ich habe auch nochmal getestet - geht bei mir definitiv nicht. Habe allerdings auch andere Versionen:
Nextcloud 15.0.0.10
Contacts 3.0.1
IOS 12.1.2

Kann evtl. noch jemand mit den neuen Versionen testen?

Update:
Neue Erkenntnis:
Habe noch eine alte Owncloud-Installation auf meinem Server und habe es damit versucht.
Mit der alten Version lÀuft alles tadellos. Dann liegt es wohl an der neuen Version und scheint ein Bug zu sein. Wundert mich nur, dass es noch niemand anderem aufgefallen ist?!? An wen kann ich mich da wenden, um die Bug bekannt zu geben?

Hmm
 Contacts 3.0.1 - vielleicht hat es damit zu tun:

Ich wĂŒrde an deiner Stelle auf Contacts 3.0.2 warten und dann schauen, ob der Bug behoben ist. Wenn es mit 3.0.2 auch nicht funktioniert, kannst du hier ein Issue erstellen (vorher in den schon erstellten Issues suchen, ob es schon jemand anderes erstellt hat):

Gerade auch festgestellt:
Die neue Contacts-App hat Bugs ohne Ende. Wenn ich in der App bei einem Kontakt ein Geburtstag auswĂ€hle, z.b. 10. MĂ€rz 1980, steht im Feld ein ganz anderes Datum (meistens 1 Monat davor). Es ist also definitv sinnvoll, auf die neue Version zu warten. Hoffentlich dauert es nicht so lange, bis diese zur VerfĂŒgung steht.
Vielen Dank!

Ist genau das gleiche Problem, wie im englischen Thread geschrieben