Full text search - does elasticsearch platform 1.5.0 support elasticsearch 7.5.2?

My environment is Ubuntu 19.04 elasticsearch 7.5.2, but why do I prompt that full text search - elasticsearch platform 1.5.0 only supports elasticsearch 7.5.1.