Forms to users fail

Hi
I can easily make a form and under the toggle settings I can select users to receive the form, but they are not getting the form, and no Done-button is shown on the screen to make the form being sent.
I could dublicate the form-link and mail it, but it would be easier if the application could send the form to the chosen users :slightly_smiling_face:
Greetings
Tage

If you expect to get any help on this forum, it would be nice, if you provide DETAILED information about your environment, the used software versions, the app you’re referring to, any related messages from the Nextcloud log file, etc., etc.

Additionally you should try to improve your problem description, by e.g. adding a screenshot and a step-by-step guide, which allows to reproduce your findings.

Hi j-ed
I am not sure what I should provide more of informations. I have installed the newest nexcloudsolution on my server. One of the activated programs is called Forms.
I think the app also is called Forms.
I have made a very short Form with a few questions to be answered.
Opening the Menu-point: Toggle settings, I can write which users should receive the form I have made.
The problem is that the users is not getting the form. In the maual it appears that there should be a “button” called Done, but it is not visible in my version (which I have updated) of Forms.

I can mail the specific form after copying the link to the users, but it seems that it should be possible to do it directly from the Form-app.

Tage

After some research I found the following issue tickets which confirm your assumption. This seems to be a feature which is being worked on and which is planned to be shipped with version 2.1 of the app: