First Setup - Page reload every time [LOG Error]


#1

Hello,

yesterday I installed nginx, php, mysq, and nextcloud on a rpi with rasbian.
Everything worked fine and the first login page appeared. But when I fill out the form and click on “Finish Setup” the page reloads and nothing happens.
I tried to solve this problem on my own for a couple of hours but I could not figure it out.

The only thing I found is an error.log in nginx folder:
FastCGI sent in stderr: "PHP message: PHP Warning: Unknown: POST Content-Length of n* bytes exceeds the limit of 2 bytes in Unknown on line 0" while reading response header from upstream
n* different sizes from 178 to 234

After I enabled error logs from nextcloud, these logs showed the same error. And Nginx/error.log shows an additional entry every time I tried to click on “Finish Setup”:
fileperms(): stat failed for nextcloud.log in /var/www/cloud/lib/private/Log/File.php on line 140


#2

#BUMP (If this is allowed?)


#3

Did a ful reinstall an the problem is gone but I dont know what was wrong.
Now I use postgresql insted of mysql maybe this did something.