Filelink issues on Thunderbird

Big thanks to the devs, it works now under TB 60.2.1, but I have two minor concerns, which might be related to my Nginx web server configuration:

  1. Although I configured my Windows client to DE-CH, the footnote message of the Filelink e-mail element appears on DE-DE.
    Mozilla Thunderbird macht es einfach, gro**ß**e Dateien über E-Mails zu teilen.

  2. The URLs to the files are presented as HTTP and not as HTTPS hyperlinks. The hyperlink to the NC server on the right-hand side however is correct (HTTPS).
    Also if I share a file with NC directly via Windows Explorer, HTTP is used for the hyperlink, not HTTPS. Especially this makes me think that there could be something wrong with my web server configuration…

Both of these points have nothing to do with the new Filelink version, it was the same with the old one. During a first inspection of the Nginx web server configuration a few weeks ago, I didn’t notice anything suspect. Does anybody else have these sort of imperfections?

Thank you & kind regards.

Ok I have install and Configuration the Plugin. And when I want to upload a file I get the following Massage.

Beim Hochladen von “Dateiname” zu Nextcloud trat ein Fehler auf.

Would guess a configuration error (server address, username, password).

  • Which TB version?
  • Which OS version?
  • Has it worked before or is it a completely new setup?

I also did define a specific directory under my NC user for Filelink uploaded files…

This error appears also if you have no rights to share files.
Please open a new topic for better overview!