File sharing disabled

Good Morning.

I have Next Cloud just installed, and the option (feature) of sharing does not appear, I have already enabled all the options in the settings of the tool.

Can you help me?

Thanks.

Lucas

Have you really check all settings in
https://cloud.server.tld/settings/admin/sharing

Please post a screenshot and logs.
You can use a 60 minutes account at https://try.nextcloud.com (password is: demo). Does sharing works? Perhaps you use it not correctly. Post the difference between the test account and your account.

Good Morning.

See the screenshot.
NextCloud_

Compare your sharing option with my option. You can temporary change the language to English.

MicrosoftTeams-image
Hi

I left it identical and the share option still doesn’t work.
See my screenshot.

Tks

Perhaps the app File sharing is not installed or disabled.

OK.

Sorry for the question. But how do I install it?

In the GUI on the top right side click on your username symbol (EF) and then on apps. Search the app “File Sharing”. But i think the app is installed and maybe (hopefully) disabled.

It worked.

Thanks a lot for the help.

Have a great day.

1 Like