Fehler beim Update 12.0.3 -> 12.0.4

ich habe auf meinem Raspberry heute 2 mal versucht, das Update durchzufĂŒhren.
Jedoch kam jedes mal die Fehlermeldung: “Parsing response failed” bei Schritt 10.
Hat jemand eine Idee? Kann das vielleicht mit falsch gesetzten Rechten
zu tun haben?

@danielSUN
Ich hatte genau diese Meldung bei zwei Installationen an der selben Stelle.
Geholfen hat mir nur das erneute Aufrufen des Update-Buttons nach etwa 2-3 Minuten, nicht das erneute Laden der ganzen Seite.
Bei einer dritten Installation kam bei mir diese Meldung schon bei dem Punkt “Create backup” und ich hatte keine Chance das Update zu beenden. Dort musste ich zwingend ein manuelles Update durchfĂŒhren.
An falsch gesetzten Rechten liegt es jedenfalls nicht, da sonst schon beim ersten Punkt schluss wÀre.
Die drei Installationen laufen alle auf einem NAS von Synology.
Eine weiteres Update auf einem Host von 1&1 ist ohne jeglichen Fehler in ca. 5 Minuten durchgelaufen.
Auf einem Host von STRATO funktionierte das Update leider nur manuell mit dem grĂ¶ĂŸten Aufwand. Dort war ich dann erst nach ĂŒber einer Stunde fertig.

Du meinst, ich sollte nach der Fehlermeldung ne Weile warten, und dann nur auf “retry update” klicken?
Ich hatte das etwas frĂŒher getan, dann die Seite neu geladen, und da stand in der linken oberen Ecke nur:
Update proceed oder sowas Àhnliches.

Mein durchgefĂŒhrtes Update auf einem Webhoster.ag Server verlief ohne Probleme.
Hier auf meinem Raspberry konnte ich die beiden vorangegangenen Updates problem-und fehlerlos ĂŒber das
Webinterface durchfĂŒhren.

Ja genau, das hat bei mir an dieser Stelle geholfen.
Die Meldung besagt ja auch, dass der Prozess vom Stritt 10 noch lÀuft, nur die Seite neu laden hat bei mir den gesamten Update-Prozess abgebrochen und ich musste erst den Maintenace-Mode manuell beenden und von vorn anfangen.
Bei “retry update” ging es dann nach einigen Minuten weiter. Einfach in bestimmten Zeitabschnitten wieder versuchen. Ich habe es bei einer Installation bestimmt drei mal neu angeschubst.

ok, danke.

Ich habs nun auf manuellem Wege durchgefĂŒhrt, sehr aufwendig und mit Warterei.
Ich werd es aber noch mal probieren.

Macht eure Updates doch in einer Konsole das gab bei mir noch nie Probleme. Über die WeboberflĂ€che hatte ich damals auch solche sorgen aber nun per Konsole klappt das super. Da braucht ihr natĂŒrlich ssh Zugang. Das bieten aber schon viele Hoster an.

ich hab einen Raspberry da stehen.
Gibt es denn eine zuverlÀssige Anleitung auf deutsch, die auch funktioniert?

so, habs hinbekommen. Fehlerfrei und relativ schnell ĂŒbers Terminal.
Nie wieder Update ĂŒber Browser.