Fehler beim Laden von Bildern in Alben

Hallo,
ich habe im Ordner Fotos diverse Bilder und Videos abgelegt. Die Diashow funktioniert problemlos.
Wenn ich eine Auswahl davon einem Album hinzufĂŒge, funktioniert die Diashow auch in dem Album.
Teile ich jetzt das Album und rufe den öffentlichen Link auf, sehe ich die Vorschau. Klicke ich ein Bild an (um die Diashow im Album zu starten), erhalte ich die Fehlermeldung "Fehler beim Laden von xxxxx.jpg. Dabei kann ich aber trotzdem diese Bild an der Stelle runterladen. Videos werden problemlos wiedergegeben. Dabei ist es egal, ob ich ein Album neu erstelle oider ein bestehendes verwende.

Hat jemand eine Idee?

  • Ubuntu 22 LTS in VM auf PC i5
  • Nextcloud Version: 25.0.2
  • PHP Version: 7.4

Ist bei mir genau so. Fehlermeldung kommt sogar, wenn andere Nutzer der Nextcloud angemeldet das Album nutzen. Aber eine Idee habe ich auch nicht

Shared Hosting
Nextcloud Version: 25.0.1

Ich habe hier auch ein Problem mit dieser Fehlermeldung.

Ein öffentlicher Link sollte eigentlich auch ohne eine Anmeldung funktionieren, jedoch hat mein Browser auf einem anderen PC eine Anmeldung verlangt. Erst als ich mich mit einem gĂŒltigen Benutzer angeldet habe, wurden die Bilder auch korrekt angezeigt.

Jetzt kommt aber der Hammer!
Seit diesem Test kommt bei mir immer diese Meldung:

2022-12-23 Anmelden – Nextcloud
Im Protokoll steht dann dieser Fehler:

Fehler	webdav	OCP\Security\Bruteforce\MaxDelayReached: Reached maximum delay

Die App “Brute-force settings” ist bei mir nicht installiert und die Meldung geht einfach nicht weg.

Zu meinem Fehler mit den ungĂŒltigen Anmeldeversuchen habe ich nun die Lösung.

Die Tabelle “oc_bruteforce_attempts” enthielt bei mir ĂŒber 10 EintrĂ€ge mit der IPv6-Adresse des PCs, bei welchem ich die Anmeldedaten im Browser eingegeben habe. Diese EintrĂ€ge habe ich nun gelöscht und das Login ist wieder normal.
Ohne eine Anmeldung kann man aber diese Bilder mit einem öffentlichen Link nicht ansehen.

In der o.g. Datenbanktabelle steht auch “publicphotos_webdav_auth”, was ja auf eine Authentifizierung hinweist.

Was bedeutet nun “publicphotos_webdav_auth” bei einem öffentlichen Link?

Hier noch ein kurioses Verhalten zu dem öffentlichen Link:

2022-12-23 16_51_25-Nextcloud Testumgebung
2022-12-23 16_52_02-Nextcloud Testumgebung

Die Anmeldung wurde jeweils von mir abgebrochen.