Fatal - webdav - expected filesize - php.ini?


today i looked at my log and saw a few from this errors:

Fatal webdav Sabre\DAV\Exception\BadRequest: expected filesize 10000000 got 5914624

Should i check something in my php.ini in the apache2 folder?

Nextcloud 12.0.3
PHP 7.0.22

Thank you and best regards!

1 Like

I originally had the same error when uploading “Big files” ex 9GB and 16GB
deleting the hidden files and restarting the sync client now gives a new error.

next cloud windows client error

timestamp 1/30/2018 8:34:22 and 8:39:04

cat /var/ncdata/nextcloud.log | tail


Nextcloud 12.0.4
Php 7.x.x

The server is being accessed through a nginx reverse proxy with the following settings.

location / {
client_max_body_size 50G;
fastcgi_read_timeout 7200;
fastcgi_request_buffering off;
client_body_temp_path /mnt/hdd2/cbtp;
proxy_pass https :// /; (This is purposely miss formatted for this post as i am only allowed 4 links)
proxy_set_header Host $host;
proxy_buffering off;
proxy_request_buffering off;

the contents of my php.ini are


I hope my configuration and log files help show where i have probably missed somthing.