Fatal Error with WebDAV

The following errors occur frequently for a few days.

Exception: {“Message”:“HTTP/1.1 501 There was no handler found for this “LOCK” method”,“Exception”:“Sabre\DAV\Exception\NotImplemented”,“Code”:0,“Trace”:"#0 /home/users/2/DIRECTORY/web/ACNAME/NEXTCLOUD/3rdparty/sabre/dav/lib/DAV/Server.php(248): Sabre\DAV\Server->invokeMethod(Object(Sabre\HTTP\Request), Object(Sabre\HTTP\Response))\n#1 /home/users/2/DIRECTORY/web/ACNAME/NEXTCLOUD/apps/dav/lib/Server.php(184): Sabre\DAV\Server->exec()\n#2 /home/users/2/DIRECTORY/web/ACNAME/NEXTCLOUD/apps/dav/appinfo/v2/remote.php(30): OCA\DAV\Server->exec()\n#3 /home/users/2/DIRECTORY/web/ACNAME/NEXTCLOUD/remote.php(165): require_once(’/home/users/2/a…’)\n#4 {main}",“File”:"/home/users/2/DIRECTORY/web/ACNAME/NEXTCLOUD/3rdparty/sabre/dav/lib/DAV/Server.php",“Line”:462,“User”:“CLOUDUSER”}


This occurred at the time of NextCloud 10.0.0. This problem did not occur for a while afterwards when I updated it in 10.0.1. However, a problem came to occur again recently.
Even if this problem occurs, I am connected by WebDAV and can use it.

My NextCloud applies it in a closed network. So it is access of only from a fixed PC. All the client-sides are WIndows 10(1607). I am connected as a network drive in Windows10.

How can this fatal error dissolve?

This seems to be a problem with some Windows PC logins (as a network drive). The configuration of the PC is almost the same, but the PC can not log in smoothly. This problem does not happen on all PCs. This fatal error occurred while attempting to log in with problem PC.
If I try to log in, I will be denied access many times. If I try it several times, I get a situation where a drive letter is assigned, but I can not access it. In this case, it is necessary to delete the drive letter. And try again.

I heard about the problem that there was a problem when logging in with a Microsoft account. But I am using a local account.

I can not login successfully with Windows 10 network drive. Is there any solution?