Error when uploading files

Hello Community! :slight_smile:

I have Nextcloud up and running on my Banana pi connected with a 2,5" hdd. Ubuntu 16, PHP7.0, MariaDB and Apache 2, redis for php cache memory, Nextcloud Version 10.0.1.
Everything is working, all the Clients (Android smartphone, Windows Laptop and Desktop PC) are snyching, downloading and uploading fine and with good speeds.

Here is my problem: Unfortunately i can´t upload files in the webinterface of my owncloud. If i upload them, the uploading bar works normally but when it shows 100% then i get the following error:

“Fehler beim Hochladen der Datei “”: Das Upload-Verzeichnis konnte nicht gesetzt werden.”

Also, when i download from the web interface to some folder on my local harddrive, then the download starts but won´t continue and throws a error.

Can you please help me with this? No idea what i did wrong :frowning:


Can you check your logfile as well?
I suspect that there is a temporary folder that isn’t on your hard-disk which has some size limitation (check all your partitions with df -h). For you config.php there is an option you can use to set an individual temp directory:

Thanks for getting back to me so fast!
I have to admit i am really stupid. The problem was in front of the screen as per usual…

Thanks for the hint with checking the log files, i forgot that.
I did a complete clean install of Nextcloud and everything that is in my BPi. I´ve set the variables for a bigger upload file size in the php.ini but forgot to uncomment them in the .htacess file…

My bad - sorry for wasting your time!