Error trying to upgrade from 14.0.3 to 14.0.4

I was trying to upgrade my nextcloud instance and when I click on start update I immediately get an error:
"Check for expected files
The following extra files have been found:
.well-known
"
I’ve upgraded nextcloud several times using the same method and this is the first time I’ve run into this issue. Based on what I’ve read, it seems as if I need to delete a file, but I’m unsure where or which one. Any help would be appreciated. i’m running nextcloud on a raspberry pi 3 model B+

1 Like

Remove the one at DocumentRoot

It is a “transitional” folder created when you install letsencrypt and should be removed automatically when that process completed. Of course it has other usage for other thing, but not for Nextcloud.

Thanks for your help. I deleted the directory as you said. Updater was able to run and the update was successful!

This error has returned and I’m unable to locate the path and file to delete this again? Where is this actual path and how do I prevent this file from returning again? Is there a modification I can do to a conf file perhaps? Thanks.