Error after Update Talk latest Version in NC25

fun thing after installing latest version of talk v 15.0.2
on latest verison of NC 25.0.1

this pops up

any hints
fun fact no apache used … just nginx
(worked like a charm till the update this morning )
logs dont show anything at all

br NP

We check the system config and show a warning of an incompatible config was found. This is not possible on all systems/hosters, because there might be some commands blocked. In this case there’s now a generic message, that checking the config is not possible. So if everything works for you, no need to worry.

You can also check the supported configs at System requirements - Nextcloud Talk API documentation

ok cool … I’m starting testing right away
keep you posted the next days

thx !

Just to be clear, just the message is new. So if everything with 15.0.1 worked, nothing to worry about 15.0.2 in regards of the config.

Also I reread your first post, if you’re using nginx, obviously the apache check fails … so I guess all good in your case :slight_smile:

yeap I got that part with the new mesage :wink:

inside the network everything is working fine …
outside no one s there to test (all shopping for christmas) :rofl: :rofl:


as i forget to mention in the fist post,
there is also an error message in the client (see screenshot)


Error calling an related resource

we are testing right now (so far everything is we used so far working fine / as expected) and we are looking at the config for nginx as mentioned

as we / I can see through right this is also an generic error message …
but as far as I see on a Monday Moring a dangerous one … when users see this :wink:

If anyone got an nginx config line to get rid of this messages
thank u in advance for sharing :slight_smile: :slight_smile: