"ERR_NETWORK_CHANGED" after login with Chromium

Support intro

Sorry to hear you’re facing problems :slightly_frowning_face:

help.nextcloud.com is for home/non-enterprise users. If you’re running a business, paid support can be accessed via portal.nextcloud.com where we can ensure your business keeps running smoothly.

In order to help you as quickly as possible, before clicking Create Topic please provide as much of the below as you can. Feel free to use a pastebin service for logs, otherwise either indent short log examples with four spaces:

example

Or for longer, use three backticks above and below the code snippet:

longer
example
here

Some or all of the below information will be requested if it isn’t supplied; for fastest response please provide as much as you can :heart:

Nextcloud version : 27.1.3
Operating system and version : Debian bookworm
Apache or nginx version : nginx1.22.1
PHP version: 8.2

The issue you are facing:
Everything is working with my firefox browser on the same client machine (debian bookworm like the nextcloud server) but not with chromium browser 116.0.5845. I get the error as posted in the title, after login. The login page itself is displayed as normal. A reload leads to the login page again.

Is this the first time you’ve seen this error? : I do not often use chromium but I have the same error in chromium 108… Im’ not sure if the error existet before the update to nextcloud 27… - I have never seen it in Nextcloud 26…

In the developer console in chromium I only see 1 warning:
(Index):6586 crbug/1173575, non-JS module files deprecated.

Steps to replicate it:

I have no idea...

The output of your Nextcloud log in Admin > Logging:

no errors in the log

The output of your config.php file in /path/to/nextcloud (make sure you remove any identifiable information!):

that is not the problem as it was working before and still is working in firefox. But here ist it anyways

<?php
$CONFIG = array (
  'integrity.check.disabled' => true,
  'instanceid' => '****',
  'passwordsalt' => '*****',
  'secret' => '*******',
  'trusted_domains' => 
  array (
    0 => 'aaa.bbb..de',
    1 => 'nas.tr-home.de',
    2 => 'nas',
    3 => 'localhost',
    4 => 'odroid-nas.tr-home.de',
  ),
  'trusted_proxies' => 
  array (
    0 => '192.168.114.7',
    1 => '127.0.0.1',
    2 => 'fd3e:64c2:2817:d97e::7',
    3 => 'fd3e:64c2:2817:d97e:21e:6ff:fe49:2147',
  ),
  'datadirectory' => '/var/ocdata',
  'overwrite.cli.url' => 'https://aaa.bbb.de/owncloud',
  'dbtype' => 'mysql',
  'dbname' => 'nextcloud',
  'dbhost' => 'localhost:/run/mysqld/mysqld.sock',
  'dbport' => 0,
  'dbuser' => 'ocuser',
  'dbpassword' => '****',
  'version' => '27.1.3.2',
  'appstoreenabled' => true,
  'appstore.experimental.enabled' => true,
  'localstorage.umask' => 7,
  'apps_paths' => 
  array (
    0 => 
    array (
      'path' => '/var/www/owncloud/apps',
      'url' => '/apps',
      'writable' => true,
    ),
  ),
  'blacklisted_files' => 
  array (
    0 => '.htaccess',
    1 => 'Thumbs.db',
    2 => 'thumbs.db',
  ),
  'enable_previews' => true,
  'enable_avatars' => true,
  'preview_max_scale_factor' => 1,
  'memcache.local' => '\\OC\\Memcache\\APCu',
  'memcache.locking' => '\\OC\\Memcache\\Redis',
  'redis' => 
  array (
    'host' => '/run/redis/redis.sock',
    'port' => 0,
    'dbindex' => 0,
    'timeout' => '2.5',
  ),
  'installed' => true,
  'default_language' => 'de',
  'default_phone_region' => 'DE',
  'mail_domain' => 'odroid-nas.tr-home.de',
  'mail_smtpmode' => 'sendmail',
  'mail_from_address' => 'trnextcloud',
  'trashbin_retention_obligation' => '32,auto',
  'version_retention_obligation' => '32,auto',
  'syslog_tag' => 'nextCloud',
  'logtimezone' => 'Europe/Berlin',
  'loglevel' => 2,
  'debug' => false,
  'logfile' => '/var/log/nginx/nextcloud.log',
  'forcessl' => true,
  'maintenance' => false,
  'quota_include_external_storage' => false,
  'theme' => '',
  'skeletondirectory' => '/var/ocdata/skeleton',
  'updatechecker' => true,
  'filesystem_check_changes' => 1,
  'updater.release.channel' => 'stable',
  'mail_smtpauthtype' => 'LOGIN',
  'mysql.utf8mb4' => true,
  'app_install_overwrite' => 
  array (
    0 => 'calendar',
    1 => 'files_reader',
    2 => 'passman',
    3 => 'files_fulltextsearch_tesseract',
    4 => 'contacts',
    5 => 'files_markdown',
    6 => 'phonetrack',
    7 => 'notes',
    8 => 'bruteforcesettings',
    9 => 'bookmarks',
    10 => 'tasks',
    11 => 'passwords',
    12 => 'apporder',
    13 => 'audioplayer',
    14 => 'twofactor_u2f',
    15 => 'related_resources',
  ),
  'overwriteprotocol' => 'https',
);

The output of your Apache/nginx/system log in /var/log/____:

no errors in the log

Output errors in nextcloud.log in /var/www/ or as admin user in top right menu, filtering for errors. Use a pastebin service if necessary.

no errors in the log

Are you using macOS ?

No as i wrote I’m using Debian linux (Bookworm) for the client as well as for the server. One more strange thing that I found out today is, that with Chrome/Windows version 118… everything is working as expected. So it seems to be something in Chromium / Linux. But I don’t have issues with chromium while browsing other sites of the www. It als can not be a misconfiguration on my client side as the issue remains in linux even with a virgin chromium (no user settings and individual admin changes at all).

Error is fixed and has nothing to do with nextcloud. Instead it was caused by a misconfigured router advertisement (ipv6) from my providers cable box.