Ensure there is a file called “.ocdata” in the root of the data directory

I still have this problem on my Unraid server after upgrading the CPU and MB.
the solution in post #4 “Nextcloud 18.0.1. I had this problem after data directory migration.
It’s strange, but It helps me. I klicked Basic Settings clicked Webcron, and after that back to Ajax. This message gone.”

this dosn’t work for me or I don’t know where to make these changes. can someone help me with this