Encryption problem after infrastructure upgrade

Nextcloud version (eg, 20.0.5): 17.0.6
Operating system and version (eg, Ubuntu 20.04): Ubuntu 18
Apache or nginx version (eg, Apache 2.4.25): Apache 2.4
PHP version (eg, 7.4): 7.1
Active-passive high reliability balancing system
Storage: S3 Object

I have two nodes on my Nextcloud Installation under a balancing system.
At the end of this year, I had an issue with one node and I deactiveted it from my balancing.

The past week I tried to do an upgrade to my infrastructure.

In my proof of upgrade, accidentaly the disabled node turn on and it activated the encryption app over some files.

At the end of my operations, I disabled the encryption app and I tried to restore the files without encryption. On my agent desktop some files generates conflict version and I restored it from this new conflicted file.

The first proof it was to launch the command decrypt-all but it didn’t work.
The second proof it was to change the system property of the local files and force to generate conflict versions. After this I restored all files what conserved in local storage with my NC client.
The last proof is to try to decrypt the files (this files are generated from onlyoffice app and doesn’t exist a local version without encryption).

Does anyone know how to decrypt these files, even locally or in a parallel test environment?
All suggestions are very important for me and to restore the files,
.