Einige kleine Fehlermeldungen in Nextcloud 13

Hallo Leute,

hab ein manuelles Update über FTP von 12.0.3 auf 13.0.0 gemacht.

System:
Plesk v12.5.30_build1205150826.19 os_CentOS 7
CentOS Linux 7.1.1503 (Core)
PHP 7.0.27 (FPM)

Soweit so gut. Jetzt habe ich folgende Meldungen zur Installation:

Im Log sind keine Meldungen vorhanden.

In die php.ini lasse ich über Plesk folgende opcache Einträge einfügen:

opcache.enable_cli=1
opcache.interned_strings_buffer=8
opcache.max_accelerated_files=10000
opcache.memory_consumption=128
opcache.save_comments=1
opcache.revalidate_freq=1
opcache.fast_shutdown=1
opcache.validate_timestamps=1

Was mir auffällt ist (und das ging schon vorher in der Version 12.0.3 nicht auf 13.0.3 - daher manuelles update über FTP), dass der Webupdater auf beta 13.0.3 anstoße streikt dieser.

Wenn ich das Update anstoße, kommt folgendes Bild und es geht nicht weiter.

Hängt das eventuell mit der obigen Meldung “internet Verbindung” zusammen?
In meiner config habe ich folgende beiden Zeilen erfolglos getestet:
‘has_internet_connection’ => false,
und
’has_internet_connection’ => true,

Hat eventuell jemand noch eine Idee wo ich ansetzen könnte, damit der Webupdater wieder funktioniert, bzw. die letzten Meldungen im Backend verschwinden?

Danke vorab!

Also auf nextcloud und google komme ich per curl, auf github.com nicht…

[root@server-v]# curl www.nextcloud.com

302 Found

Found

The document has moved here.


Apache/2.4.18 (Ubuntu) Server at www.nextcloud.com Port 80

[root@server-v ]# curl www.google.com

302 Moved

302 Moved

The document has moved here.

[root@server-v]# curl www.github.com
[root@server-v]#

Komisch, kommt das Update Zip über Github?

wget probiert? :wink: