Editor updated "OnlyOffice"

I recently updated my NC19 to NC20. Everything is working properly except the fact that OnlyOffice does not open any files. It creates them. That’s it. Existing files or new created files can not be edited.

Screenshot from 2020-10-17 15-25-40

I get this notification. Afterwards OnlyOffice is doing nothing. Just loading screen.
I hope someone can help me out here.


I am having the exact same problem over here. Been so for a while and started after the NC20 update. Someone has an idea - or a guideline for the problem search?

I might’ve found out the solution.
try to append these lines to your /nextcloud/config/config.php file

‘onlyoffice’ => array (
‘verify_peer_off’ => true
It’s could’ve been the self-sign certificate from letsencrypt/certbot.

Hm, tried this but unfortunately it didn’t change anything. Did sound logical though…

It worked for you consistently?

sorry for the late answer. I forgot to tell that I’ve also switched from Apache to NGINX. What webserver do you use?

But I’ve been workin on a better solution. I will not use documentserver provided by nextcloud anymore. It’s not cool. You should download the docker version from ONLYOFFICE DOC or even the workspace version.
They work better and more efficient.
With the documentserver provided by Nextlcloud sometimes it didn’t saved my file and everything from my teamwork was gone.