Downloaded file format question


One of my user is using a Mac.

He used chrome for Mac and downloaded some files from our nextcloud server ( 18.0.6 ).

He received a large file. Supposed to be a zip, like all the windows user.
I say supposed, because the .zip extension is absent.

Using izip with the file without extension crash without error code.

When manually adding zip extension, behavior is normal until an error message.

Unfortunately, he is a total noob and cannot use command line stuff.

And, unfortunately too, I am a macos noob too (most of the time, not afraid to use command line order but simply doesn’t want to as it is not my laptop )

Any clue on that subject ?

Check the bug tracker. I think there was a problem with the standard unzippper from mac with the type of zip-archive used. At some time they delivered a different archive format for mac users (tar or something). Third party unzippers usually worked just not the default.


I send to my friend the latest “TheUnarchiver” to test.

Waiting for results


after downloading and renaming to zip, we tested “The unarchiver” with the files, and it worked.