Documentserver installation problem

Hello, using nc 18.03 on ubuntu 18.04.

I tried to install documentsserver using the apps manager on nc.
Download and install have no error, but when activating I get theese errors :
fclose(): supplied resource is not a valid stream resource at /var/www/nextcloud/apps/documentserver_community/lib/Document/FontManager.php#66

I have found some thread on github but no solutions…

Any hints ?
Thanks.
Fred

I’m having the same problem (also Nextcloud 18.03 and Ubuntu 18.04):

fclose(): supplied resource is not a valid stream resource at /path/to/apps/documentserver_community/lib/Document/FontManager.php#66

And:

stream_get_contents(): supplied resource is not a valid stream resource at /path/to/apps/documentserver_community/lib/Document/FontManager.php#67

For my personnal testing purpose I did a fresh 18.03 install and had no problems. The problem did not appear as it is in the Migration scripts that the error seems to occurs…