Disable E2E on One Desktop Client?

Support intro

Sorry to hear you’re facing problems :slightly_frowning_face:

help.nextcloud.com is for home/non-enterprise users. If you’re running a business, paid support can be accessed via portal.nextcloud.com where we can ensure your business keeps running smoothly.

In order to help you as quickly as possible, before clicking Create Topic please provide as much of the below as you can. Feel free to use a pastebin service for logs, otherwise either indent short log examples with four spaces:

example

Or for longer, use three backticks above and below the code snippet:

longer
example
here

Some or all of the below information will be requested if it isn’t supplied; for fastest response please provide as much as you can :heart:

Nextcloud version (eg, 20.0.5): 22.0.0
Operating system and version (eg, Ubuntu 20.04): Ubuntu 20.04.2 LTS
Apache or nginx version (eg, Apache 2.4.25): Apache/2.4.41
PHP version (eg, 7.4): PHP 7.4.3

The issue you are facing:
I want to disable E2E for one Desktop Access only. I have my account setup to protect one folder with E2E and it is working as expected. However, on one computer (Windows work computer). I do not want anyone that has access to that machine to have access to this folder, so I disable it from sync.

But it keeps asking me to enter the mnemonic when I have no desire to enable E2E on this one particular client. Therefore, the task bar icon keeps showing as a red X.

Is it possible to disable this one client for E2E access to get rid of the “configuration error” so I can have a proper icon in the task bar?