Desktop sync fails with new collectives 0.22.22 with emoji

desktop sync no longer works with new collectives 0.22.22 with emoji using client 3.4.3. (and 3.4.2.) native and appimage Linux Mint 20.3 on NC 23.02 (cloudamo
Client Error: es gibt ordner, die nicht synchronisiert werden konnten, das sie zu groß oder externe Speicher sind but collective is just 10kb in folder Kollektive on server.
New collective is shown red.
Same for new collective and old collective with new emoji using settings

Hello @Ajoana, thanks for your feedback.

are you sure that your desktop client synced Collectives before the update to 0.22.22? Collectives are external storages indeed, so you might have to enable synchronization for them manually in the desktop client, but that didn’t change within the latest releases.

I’m pretty sure that this is not related to whether the collective has an emoji set or not.

The “old” collectives created <=0.19 sync fine - even after I changed the emoji. But all new once created under 0.22 don’t sync…
When updating collectives from .19 to 0.20 on NC23.0.0 (if I remember correctly) the process didn’t finish, web interface was no longer accessible and and upgraded to 23.0.2 to solve the issue. Thereafter sync still worked. Maybe something broke during this process generating the issue only with my system?
As I’m more an experienced user than admin (NC on what would be the next steps to sort out the one from the other possible cause?

When testing today, after selecting the red collective entries, the sycn client showed a menu with cancel/apply instead of the error message and now sync works. I have no idea what should have changed. But it works now.