Desktop Client 3.2.2 crashes when I try to access menu of sync folder

Hi there,

unfortunately I have a strange problem with the desktop client version 3.2.2.
I have created two folders for syncronization, (pictures and music). The Pictures folder works fine and syncs. When clicking on the three dots next to it in the settings menu, I can select the appropriate options.
The music folder does not work the same way. When I click on the three dots there, the client closes without comment. Manually deleting the folder on the Nextcloud server does not change the behavior either. If I manually create the folder on the server, the client crashes without comment right after starting.

Video zum Problem

Can anyone help me with this?
If you have any questions, please feel free to ask.
As you may see, I’m not a native english speaker, so if German is easier for you, you can answer in german as well.

Best thanks and kind regards


HI, the new client has some issue related to the settings menu e.g.:

it looks the problem is related to excessive logging performed while entering “settings” menu.

Take a look if you find errors in windows eventlog - maybe you find known issue or you can file new one on github…

this looks exactly like your problem:

error should appear in eventlog:

Faulting application name: nextcloud.exe, version:, time stamp: 0x6089359f
Faulting module name: KERNELBASE.dll, version: 10.0.19041.906, time stamp: 0x2f2f77bf
Exception code: 0xc0000005
Error offset: 0x000000000002ae08
Error process ID: 0x4598
Error application startup time: 0x01d73e1acbf34b93
Error application path: C:\Program Files\Nextcloud\nextcloud.exe
Error module path: C:\WINDOWS\System32\KERNELBASE.dll
Report ID: 7428e2d3-80fb-43d9-9198-5564b9d314e8
Full name of the error package:
The relative application ID of the error package: 

Solution might be to completely remove the client and local state and re-install 3.2.1 from scratch

Well, thanks so far.

I looked at the Windows eventlog and provoked the crash of Nextcloud.

Name der fehlerhaften Anwendung: nextcloud.exe, Version:, Zeitstempel: 0x60af933e
Name des fehlerhaften Moduls: KERNELBASE.dll, Version: 10.0.19041.1023, Zeitstempel: 0x924f9cdb
Ausnahmecode: 0xc0000005
Fehleroffset: 0x000000000002ae38
ID des fehlerhaften Prozesses: 0x658
Startzeit der fehlerhaften Anwendung: 0x01d76734a5d9a31b
Pfad der fehlerhaften Anwendung: C:\Program Files\Nextcloud\nextcloud.exe
Pfad des fehlerhaften Moduls: C:\WINDOWS\System32\KERNELBASE.dll
Berichtskennung: e1e797ca-18e3-4720-a24e-8dae041930a0
Vollständiger Name des fehlerhaften Pakets: 
Anwendungs-ID, die relativ zum fehlerhaften Paket ist:

A second later, some more information about the crash is written:

Fehlerbucket 1512339385787856191, Typ 4
Ereignisname: APPCRASH
Antwort: Nicht verfĂĽgbar
CAB-Datei-ID: 0

P1: nextcloud.exe
P3: 60af933e
P5: 10.0.19041.1023
P6: 924f9cdb
P7: c0000005
P8: 000000000002ae38

AngefĂĽgte Dateien:

Diese Dateien befinden sich möglicherweise hier:

Es wird erneut nach einer Lösung gesucht: 0
Berichts-ID: e1e797ca-18e3-4720-a24e-8dae041930a0
Berichtstatus: 268435456
Bucket mit Hash: e41026004acabf9db4fce8a89db7b53f
CAB-Datei-Guid: 0

I’m not sure what to do with this now, or if it has anything to do with the three dots problem.
De- and reinstalled already for several times. Just not a solution.

The three dots Problem is fixed in my case when I turned of the QNAP NAS synchronisation app which syncs the same folders as the nextcloud.
Unfortunately the app crashes instantly after setting up the musik sync pair again.
I keep trying.

Maybe just another thing:
When I manually delete the folder on the nextcloud server, the app doesn’t crash again until I click on the three dots.
I don’t have any idea…

So, to bring this to a close:
I have now sit down again intensively and tried everything possible through. In the end, the only thing that helped was uninstalling Nextcloud, removing all Nextcloud entries in the registry and manually deleting the folders in the browser.
Real shit, but after the reinstallation it works now at least. The client doesn’t seem to be bug-free…