Database mysql 5.7

Bonjour à tous,

j’ai un NextCloud 20 sur un hébergement mutualisé d’OVH.
La base de données d’OVH est du mysql 5.7.

Dès la 21, Nextcloud demande un mysql 8.
Mais OVH ne passera pas en 8 avant début 2024.

Ma question:

Puis-je forcer les mises à jour Nextcloud vers les versions 21… 25 ?
Quels sont les risques ?

Merci par avance pour vos réponses.

Chi

Non pas possible à ma connaissance car c’est un requis technique donc si tu arrives malgré tout à le faire tu vas avoir pas mal d’ennuis et je ne suis même pas sûr que cela puisse marcher ! En effet NC va utiliser des fonctions non supportées par ta version préhistorique de mysql et cela va poser beaucoup de problèmes !
Je ne saurais que trop te conseiller un autre hébergeur qui a des logiciels à jour un minimum :wink: