Crashed on Update from 11.0.3 to 12.0.6


I tried to do the upgrade. It’s the third time I did it and always I got the same result:
After starting the update it takes a while, then there is only a blank page with no further access.
I don’t know what to do now.
I am using a Webserver provided by a Hoster, so I got no direkt access to the server and specific data.

Is there a way to install a fresh version and just importing all data including passman (cause I really would appreciate to get the passwords back).
I made backups from the nextcloud folder and the database.

Best Greetings,

Support intro

Sorry to hear you’re facing problems :slightly_frowning_face: is for home/non-enterprise users. If you’re running a business, paid support can be accessed via where we can ensure your business keeps running smoothly.

In order to help you as quickly as possible, before clicking Create Topic please provide as much of the below as you can. Feel free to use a pastebin service for logs, otherwise either indent short log examples with four spaces:


Or for longer, use three backticks above and below the code snippet:


Some or all of the below information will be requested if it isn’t supplied; for fastest response please provide as much as you can :heart:

Nextcloud version (eg, 12.0.2): 12.0.6
Operating system and version (eg, Ubuntu 17.04): On a Webserver provided by my Hoster
Apache or nginx version (eg, Apache 2.4.25): Unknown
PHP version (eg, 7.1): 7.0

The issue you are facing: Update routine doesn’t went through, blank side visible by now

Is this the first time you’ve seen this error? (Y/N): N

Steps to replicate it:

  1. Clicked on Upgrade in Admin Center

The output of your Nextcloud log in Admin > Logging:
No more access

The output of your config.php file in /path/to/nextcloud (make sure you remove any identifiable information!):

<?php $CONFIG = array ( 'instanceid' => 'oc6b2jm5p5hu', 'passwordsalt' => '?', 'secret' => '?', 'trusted_domains' => array ( 0 => '?', ), 'datadirectory' => '/?/.sub-rpg/cloud/data', 'overwrite.cli.url' => '?', 'dbtype' => 'mysql', 'version' => '', 'dbname' => '?', 'dbhost' => 'localhost', 'dbport' => '', 'dbtableprefix' => 'roMaP_', 'dbuser' => '?', 'dbpassword' => '?', 'logtimezone' => 'Europe/Berlin', 'installed' => true, 'tempdirectory' => '/?/.sub-rpg/cloud/tmp/', 'mail_domain' => '?', 'mail_from_address' => 'info', 'mail_smtpmode' => 'php', 'mail_smtphost' => '?', 'mail_smtpport' => '?', 'maintenance' => false, 'theme' => '', 'loglevel' => 2, '' => 'stable', 'updater.secret' => '?', ); The output of your Apache/nginx/system log in `/var/log/____`: No access