"Could not open file" after updating to V7.2.1

After updating my Nextcloud AIO docker container, I now have issues with external storage, in this case an external drive mounted to the docker container. This is the error I am getting:

`[webdav] Error: Sabre\DAV\Exception\ServiceUnavailable: Could not open file at <>

  1. /var/www/html/3rdparty/sabre/dav/lib/DAV/CorePlugin.php line 85
    OCA\DAV\Connector\Sabre\File->get()
  2. /var/www/html/3rdparty/sabre/event/lib/WildcardEmitterTrait.php line 89
    Sabre\DAV\CorePlugin->httpGet([“Sabre\HTTP\Request”], [“Sabre\HTTP\Response”])
  3. /var/www/html/3rdparty/sabre/dav/lib/DAV/Server.php line 472
    Sabre\DAV\Server->emit(“method:GET”, [["Sabre\HTTP\ … ]])
  4. /var/www/html/3rdparty/sabre/dav/lib/DAV/Server.php line 253
    Sabre\DAV\Server->invokeMethod([“Sabre\HTTP\Request”], [“Sabre\HTTP\Response”])
  5. /var/www/html/3rdparty/sabre/dav/lib/DAV/Server.php line 321
    Sabre\DAV\Server->start()
  6. /var/www/html/apps/dav/lib/Server.php line 364
    Sabre\DAV\Server->exec()
  7. /var/www/html/apps/dav/appinfo/v2/remote.php line 35
    OCA\DAV\Server->exec()
  8. /var/www/html/remote.php line 172
    require_once(“/var/www/html/a … p”)
    GET /remote.php/dav/files/admin/Local/backup/borg/data/0/9
    from 172.18.0.1 by admin at 2023-10-04T20:15:27+00:00`

I have tried all kinds of things (new container, reinstalling docker, creating new Windows user) but nothing seems to help. I made a backup before the update. Anyone who can help me?

I too keep running in to this. I am at a loss as to what to do here. I end up re-building the structure with various occ commands, and things seem to work for a bit, but then stop again. I am running this in unraid, utilizing the docker nextcloud from linuxserver.

I was having preview generation errors, and worked through those by searching but this seems to keep coming back, and I don’t know how to permanently resolve it. I would like to add more users to this testing, but cannot until this is resolved, and I can reliably use nextcloud.

In my installation it seems like the clamav Plugin is causing the issues.
Try to deactivate it and test the upload again.