'Connection to server lost' when dragging a folder from the desktop

Hi all,
For some unknown reason to me, whenever I drag a folder from my desktop into the file system on nextcloud I always get prompted that ‘connection to the server lost’. This does not happen if I drag an actual file, only when I drag a folder.
I have tried to do this over both LAN and external connection to my server. One thing I have not tried is to do this from another computer as I am currently running macOS.

Thank you for your help,

I am running Nextcloud 11.0.1.
Also, I have just tried this on a computer running Ubuntu and it works. It just seems that doing this action from a Mac is problematic.

What are the specs of the system hosting NextCloud?
Do you have memcache enable?

I do not have memcache enabled. The computer is not the greatest to say the least - single core.

The reason I ask is because if your machine has low ram, it may be timing out and your apache server crash

Hi, the issue might be that you are using a non-chrome browser. Only Chrome supports drag and drop of folders. Safari does not and I have not tried Firefox but the post I saw stated that Chrome was the only one that supported this function.

1 Like