Confirm button greyed out when password is entered

I am running Nextcloud Hub 3 (25.0.0)
I am using Ubuntu Server for the base for running Nextcloud Server. It works for the most part but anytime I want to change a setting and it needs my password, I enter the password but the confirm button is greyed out and never gets to the point where I can change it.

The installation of Nextcloud is a native build, with no docker or container.
any ideas on how to fix it?



1 Like

I have the exact same issue. Any solutions?
Nextcloud Hub 3 (25.0.0)
Fresh installation on Ubuntu 22.04

It’s a known bug and will be fixed in the next version. Just confirm the password by pressing „Enter“ for now.

1 Like

THanks for this I have read about that option but it doesn’t work for me. I tried a number of times to press enter and nothing happens. maybe I have a different issue. :frowning:

Maybe it depends on the browser. Which are you using?
Depending on what you’re trying to do another possibility would be to logout and login again and then do the action immediately after login.

I am using Chrome. I will try a different browser. I had tried logging out and then back on, no dice.

Thanks for the suggestion. If that does it, I will post here

The workaround until 25.0.1 is to use the [ENTER] key instead of the button.

1 Like