Configure NextCloud to use https

Hi
I have Nextcloud14 set up and running well now. I have installed a certificate and want to run https rather than http. How do I go about this please?
Thanks

Hi,

just change the url in the theming section of the nextcloud web administration.
If you have the setting ‘overwrite.cli.url’ in your config/config.php than change the url there as well.

The rest of the configuration is related to your web server. Which web server are you using? Did you configure a redirect to https already?

1 Like

It is shared hosting with tsohosts.co.uk. I have the server configure with a certificate from Let’s Encrypt.
Thanks for the help.