Collabora opens document, but unable to edit

Hi all,

I just tried to work with collabora/code on my cloud again. After troubles with the old Debian Kernel (aufs), I changed the fs for collabora - but the documents were very slow.
Now I updated the kernel, as suggested by many (to 4.7.0). Now Collabora opens the document without issue.
BUT: I’m unable to do anything. In the spreadsheet, I can’t even mark a cell.
In the word processor I can’t mark anything.
I can’t type - everything is grayed out.
When hitting the close “x” in the upper right of the collabora office, the document closes, but the environment stays open.

What’s wrong?
Thanks for help :slight_smile:

Oh, and here’s the log that gets written when I open a document:

wsd-00026-0028 0:05:15.212814 [ client_ws_0005 ] WRN Connection closed.| IoUtil.cpp:115
wsd-00026-0028 0:11:19.184622 [ client_ws_0006 ] ERR Missing JSON property: 'OwnerId’
wsd-00026-0028 0:11:19.184655 [ client_ws_0006 ] ERR Missing JSON property: 'UserCanWrite’
wsd-00026-0028 0:11:19.184665 [ client_ws_0006 ] ERR Missing JSON property: 'PostMessageOrigin’
wsd-00026-0028 0:11:19.184676 [ client_ws_0006 ] ERR Missing JSON property: 'HidePrintOption’
wsd-00026-0028 0:11:19.184684 [ client_ws_0006 ] ERR Missing JSON property: 'HideSaveOption’
wsd-00026-0028 0:11:19.184692 [ client_ws_0006 ] ERR Missing JSON property: 'HideExportOption’
wsd-00026-0028 0:11:19.184703 [ client_ws_0006 ] ERR Missing JSON property: ‘EnableOwnerTermination’

Greetings,
Chris

Okay, just solved it myself… :smiley:
The Cloud-App wasn’t up to date. Didn’t see that there was an update.
Now everything runs smooth again :smiley: