Collabora - How to disable touchscreen tap drag interface when using mouse


#1

I’m looking at using Collabora in my NextCloud. I’ve been playing with the demo on here and it looks great, however, the default mouse behaviour of dragging is so annoying. How do I get my mouse to select text or grid cells? It just wants to drag the screen around as if I was on an iPad.

For me this is a deal breaker, I expect the mouse to function as it would in any other application, e.g. click and drag to select a paragraph of text, double-click to select a work and so on. I can’t see any option within the Collabora UI or admin settings. Is there a config file I can change when I install it on my server?

Is there any way to disable touchscreen style interactions?

Thanks
K


#2

Same here :frowning: Did you find a solution?
Thanks


#3

Same here on a T450s with Touchscreen. Any news?