Collabora edit in Browser

Hello everyone, I’m using Collabora Core with Nextcloud 23, editing in the browser hasn’t worked for a short time. A save as dialog appears.
What could be the problem? How can I re-enable editing in the browser?
Thank you for your support.

greetings matthias

I am facing the same issues but no one is helping me. Are you on windows 11? Do you have another computer or device to see if it is working there?

This seems to be a bug in Nextcloud.

What worked for me is to go “Settings”, “Office”, “Use your own server”, save default and the setting will revert back to “Use the built-in CODE”. That should again allow for collaborative editing within Nextcloud.

Hopefully this will be fixed soon because any Collabora app update requires the above steps for it to function again.

I also experience this bug.

The suggested fix works for me, but it can be done even simpler: Just always click on “Use the built-in CODE …” entry, even if it’s already selected - that’s enough to set up a new server.

And yes, it’s very annoying. Just rebooting the machine on which Nextcloud runs is enough to trigger the issue, even if no Collabora app update took place.