Collabora can't connect to documents

When I restarted the server, Collabora can’t connect to the documents.
There was no problem before restarting.

When I click the document, the screen switches to Collabora. “Connecting …” is displayed for several minutes. Then a dialogue "Well, this is embarrassing, we can not connect to your document."
After that, I tried again to restart the server, but it is exactly the same again.
I deleted the Collabora container and reinstalled it. This also doesn’t improve.
Nextcloud doesn’t recognize this as an error and there is no state record in the log.

It is not an existing file, it is the same for a newly created file.
How do I become able to use Collabora?

CentOS 7.3, nginx 1.11.13, PHP 7.1.7

1 Like

I don’t know if this is the right way. I restarted Docker only, I could connect to documents.

I had the same issue with a fresh and new installation on Debian Stretch. I was searching 1 day for the failure. Tried different things. But only restarting the Docker service solved it and i could start to work on documents. Thanks for this simple but effective idea! :slight_smile: