Client won't open, can't be uninstalled (Mac)


I am both new to Mac and to Nextcloud since I’m now using both for my new job, so if you could explain things to me as if you’re speaking to a 5-year-old, it would be very much appreciated.

I have installed the newest version of the client and it did what it was supposed to be, sync with the server. However, since then I was not able to open it when I tried again - even though apparently it is on, since when I try to uninstall it, I can’t for that exact reason. I’ve tried downloading the client again and it’s no use. There’s another account on this Mac from a previous owner who also had the client installed; same problem here but at least I was able to uninstall it. Which then again did zero, the problem persists. Any help would be greatly appreciated.

MacOS Big Sur 11.1 / Macbook Air, a little older.

  1. Boot your machine
  2. Log in as user with administrative permissions
  3. Go to Applications folder in Finder
  4. Remove the app

What happens exactly. Show a screenshot or message.

You cannot uninstall it as per user. Installation is global or not.

Write some details otherwise no one can help you.

1.-4. tried that, didn’t work.

Bildschirmfoto 2021-01-14 um 17.39.29

Translation: “Nextcloud” cannot be moved to trash because it is open.

When I logged into the other account, that was how I could remove it. I was surprised by this as well since it doesn’t work in my account but… Yeah, it was possible somehow.

As for what’s happening when I try to open it, I cannot describe it any better than: nothing. I double and triple and quadruple click it, zero reaction.

Bumping this hoping someone sees it and has any clou what to do; I’m at a complete loss. Thank you kindly in advance.

Your posting is confusing me.

If you removed it by logging into one account how can you open still open it in another account?

Well, we both are! And precisely speaking, I cannot open it but it’s still there and not de-installed or removed from my programmes. That’s what I can’t wrap my head around either!

Ok, ok, it doesn’t get less confusing, but perhaps the problem solved itself: for some reason, I was suddenly able to deinstall and reinstall it, seems to be working okay now. No idea what happened here but I think this has been resolved, possibly by magic.

1 Like