Change webdav url to https


I have setup NextCloud (latest version) and it’s just great.
I am running it on Ubuntu 16.04 and using an external Netscaler as SSL offloader (apache runs http).

All is good but the webdav url under settings shows as http… and not https…

How can I change this to https…?

For load balancers and proxies, you have a couple of configuration variables to set the correct hostname, protocol, etc in your config/config.php:

Excellent! Thanks!