Can't upload - Download possible

Hi and thanks for viewing my post :slight_smile:

After a reinstall of my phone, this is the error message I get:

Upload failed Could not complete operation - Server unavailable

The file seems to be uploaded 100% before the error appeares.

I still can view, sync (so download) stuff and even create new files from the app, but upload fails.
First it said some other error message I don’t remember. I tried to find a log file, but it was removed from the app, also “expert mode”. From my server view, there is nothing in the log file. I was first running on NC 16.0.6 and now 17.0.2 and the android app 3.9.2 on an Pixel XL with android 9.

There is also some other error, my NC Talk app is not able to log in, it stays in “Logging in” forever. Maybe this is related to this one.

Thanks for reading!

Ok, there were at least 50 registered devices in my “Security” panel. I deleted them all, reinstalled the app (deleting cache was not successfull) and now it works for now. But why are there 10 new devices, all the same android app? Don’t know. Will open this thread, if it happen again.