Can't start containers after backup and/or container updates


I just installed nextcloud AIO 24.0.7 which works very well. I installed in virtualbox. My host is Windows 7
I created a folder in an existing mount for the backups.
Mount drive = files
folder = ncbackup
in fstab I pointed /files/ncbackup to /mnt/ncbackup

In the AIO interface I did the backup to /mnt/ncbackup
The borg folder and backups were created in the ncbackup folder.
Next I updated the containers.
After the update was done, the containers still said stopped. I did not see a button that said start containers.
I rebooted and was unable to get to the AIO interface or the nextcloud login screen.
I am assuming the containers never started again.

Any idea what I may have done wrong?



Can you post the output of

sudo docker ps -a


Since I had to use my clone to continue, I did the process again.
I went into the Nextcloud AIO v3.0.0 interface
I ran the backup
containers stopped during the process.
After a successful backup, the containers did not restart.
I rebooted my ubuntu server.
I was able to get back to the AIO interface.
Containers still stopped.
I hit Update Master Container
Next I hit Start and update containers
All containers started and was able to get into my NC interface.
I have no idea what happened the first time.
Thanks for the help. If you didn’t ask for the output I wouldn’t have tried it again.