Can't modified config.php

Hello, today I want to replace default lang by add ‘default_language’ => ‘id’ to config/config.php, but the language still English, not change anymore. All is same, I change the code using fr, de, and other, still no effect the language can’t be changed. And the problem is same when I try to edit default time , isn’t change anymore to time when the file uploaded. Kindly someone here can help me thanks

Try to change the language in your personnal settings menu.

yes, it works, but on login page still English. How to modified the upload time ? because nextcloud show time the document was created not the document was uploaded

I little topic duplicate? So you found that one out already ;).

According to admin manual the default language setting should also override the login page language:

This sets the default language on your Nextcloud server, using ISO_639-1 language codes such as en for English, de for German, and fr for French. It overrides automatic language detection on public pages like login or shared items. User’s language preferences configured under “personal -> language” override this setting after they have logged in.

Did you already restart your web server to reload the config.php?

I don’t truly understand your second question about the upload time. Do you mean the time difference between an upload starts (and therefore the file “mask” is created) and the upload did completely finish? I don’t know what time in this upload cases nextcloud uses to create the time stamp and I hardly believe that this behaviour is adjustable. But at least for every document change the time stamp is adjusted again and I don’t know why the little time difference between upload start and finish should be important ;).

Just now I uploaded pdf, but the time shows the document was created not the document was uploaded. The document was created 3 months ago, the I uploaded today just 5 minutes ago. On the screen shows 3 months ago. Maybe someone here can explain to me, this is a bug or not.

Pic : http://prntscr.com/dm11b9