Can't login via web - tried all found solutions but none work :(

For me they are at: /var/lib/php/

1 Like

Thank you!
I had the same problem after a system update (CentOS), which probrably updated the php which makes the /var/lib/php/session folder with the permissions root:apache.

After your comment, I checked it , and perform a chown nginx:apache /var/lib/php/session
And Nextcloud Login works again!


Hey, I’m having the same issue. I tried changing permissions to the /var/lib/php/session directory, but i get an “invalid user: nginx:apache”. I’m still new to all this, so I’m not quite sure how I figure out the correct user to set the permissions for.
Any ideas?

Change by www-data:www-data

Thank you. Having faced this issue since 3 weeks, that worked for me.

This is a regular problem with Fedora updates (patches and version updates) which always want’s to chage files to owned by apache when I’m using nginx. I understand that nginx isn’t technically supported but it does work, if only Fedora will leave it alone.

if you are using cloudflare and are missing the log in form Only when trying to login via the WEB, then turn off rocket page load setting in -->speed → Optimization

I support this