Cant create new chat

Hi all,
After some testing I think there must be somewhere a problem with permissions, but please see my problem:

  1. I use the managed service of all-inkl.com
  2. I have installed NC 19.0.1 and Talk 9.0.3 on the webspace with php 7.3 (tried also php 7.4) running
  3. I allowed 1 Administrator and 1 User to start and use talk.
  4. From Administrator i create new chat in talk. I entered the allowed user for the chat and want to talk with the user.
  5. After pushing on create I got the following error: Error creating conversation
  6. I am using the german language.

Some weeks ago it works on my first testing. Someone has an idea where I can check the permissions or do you think there might be another error.
I have already uninstalled and reinstalled Talk.

Thanks a lot
Oliver

Anything in your log file?

Perhaps you can allow it temporary for all users and find errors e.g. in permissions.

Yes, I allowed all but there is still the error.
In the log I dont find anyting. There are no fatal error or warnings or others. Really strange.

Hi all,
I tried some other things:

  1. Deinstalled talk
  2. Deleted all tables regarding talk in the nextcloud-database
  3. Installed nextcloud and talk on a test environment/system
    In the test environment Talk works fine!!!
  4. exported all tables regarding talk from the test-nextcloud-database
  5. imported all tables regarding talk in the nextcloud-database
  6. installed talk

and guess what happens.
While it works fine in the test environment in the productiv environment the same error occured!

In the meantime I updated the system to 19.0.2.2
Anybody an idear if there could be a database read only protection just for talk?
Thanks a lot
Oliver

Shame on me!
I just looked into the config.php and saw that I enabled looging only for level 4 and greater.

After reading the log I found out that the tabel comments wasnt updated correctly. So I exportet from a new installation the table und imported the table. Now it works.
Thanks to everybody!

Best regards,
Oliver

— file closed —